Honeyflow.com | FAQ's | Community |

German Flow keepers


#21

Hallo Merceds,

bislang kann ich leider nur über Misserfolge mit dem Flow Hive breichten. Ich habe den nun seit 2015. Im ersten jahr hatte ich ihn einem Imkergegeben,d er sich nicht drum gekümemrt hat. Im Jahr zwei ging ein Schwarm raus, das wars dann. Dieses Jahr nun habe ich so ziemich alles versucht, was man mir im Forum geraten hat:

  • Starkes Volk erst zwei-, dann einzargig gefahren.
  • Flowframes mit Wachs eingerieben und mit Honigwasser bepinselt.
  • Gefüllte Honigwaben in den Honigraum gehängt
  • Flowframes mit geschmolzenem Wachs aus dem Stock eingepinselt

Die letzte Maßnahme erfolgte vor einer Woche. bei heutiger Nachschau: alle Flowframes unberührt von den Bienen, nur auf einer Wildbau, und das nicht IN, sondern AUF den Frames. Sieht für mich so aus, als wollten meine Bienen die Plastikwaben ganz eifnach nicht. Mehr noch: alle anderen STöcke auf dem selben Stand (die gehören meinem Imkerpaten) sind voll, nur bei mir wird nichts in die Flowframes und nur mininal in zwei Wachswaben im Honigraum eingetragen. Ich bleibe an dem Thema dran, weil es mich interessiert und herausfordert. Aber bislang habe ich keine Erfolge, sondern nur Misserfolge zu vermelden.

Ich habe derzeit zwei Threads im Forum dazu laufen, da könnt ihr (allerdings auf englisch) nachlesen:
“Bees take honey OUT of honey super”
“Bees seem to reject Floframes”

Herzlichst
Bertram


#22

Hi Martin,
schön Deine Story zu sehen.
Auch ich habe traditionelle beekeeper sehr reserviert erlebt … schade !! Wie hast Du Deinen Start denn dann geschafft ?! Ich werde in den kommenden Wochen starten mit 2 Völkern …
Viele Grüße Peter


#23

Hallo,
habe das selbe Problem. Habe vier Flow- und vier Wachsrahmen in meinem Honigraum. Die Wachsrahmen (jeweils zwei außen neben den Flowrahmen in der Mitte) werden angenommen, die Flowrahmen bleiben leer…